Node Sass does not yet support your current environment: Linux 64-bit with Unsupported runtime (59)

Node Sass does not yet support your current environment

O erro a seguir é apresentado tanto quanto quando utiliza-se o comando npm run start quanto npm run watch

Node Sass does not yet support your current environment: Linux 64-bit with Unsupported runtime (59)

Como corrigir o problema do node-sass

Para corrigir é necessário reinstalar o node-sass


npm rebuild node-sass

O erro a seguir é apresentado tanto quanto quando utiliza-se o comando npm run start quanto npm run watch

Node Sass does not yet support your current environment: Linux 64-bit with Unsupported runtime (59)

Como corrigir o problema do node-sass

Para corrigir é necessário reinstalar o node-sass


npm rebuild node-sass

não há suporte para esta interface

Erro: não há suporte para esta interface, ou em inglês, no such interface supported

isso aconteceu após tentar utilizar o internet explorer 7 junto com o ie9.

depois de muito procurar achando as maravilhosas soluções de formate! ou utilize algum ponto de restauração!

a solução:

abra o prompt de comando como administrador e execute o comando a seguir:

FOR /R C:\ %G IN (*.dll) DO "%systemroot%\system32\regsvr32.exe" /s "%G"

aparecem muitas telas durante a execução desse comando, feche todas!

EDIT:

caso o problema continue, tente os passos a seguir:

Você também pode abrir um prompt de comando como administrador e entrar no seu %systemroot%

No prompt:

c:
cd %systemroot%
dir *.dll /s /b > c:\registrofix.bat

Agora você abre o bat com o notepad mesmo e vai em editar -> substituir (Ctrl + H ) e substitua c:\ por Regsvr32.exe /s c:\

Agora é hora de voltar para o prompt de comando e executar o bat

cd ..
registrofix.bat

Agora reinicie seu computador

abraço,
até…